diff options
author | Scott Moser <smoser@brickies.net> | 2017-01-20 10:06:55 -0500 |
---|---|---|
committer | Scott Moser <smoser@brickies.net> | 2017-01-20 10:06:55 -0500 |
commit | d00b7dba8767618ae360f56bf64b7ab7a8c49d2e (patch) | |
tree | 349799f76c39669a03a6acbd48502970c0abb994 /setup.py | |
parent | fa3009b64949fef3744ddb940f01477dfa2d25e5 (diff) | |
parent | 7fb6f78177b5ece10ca7c54ba3958010a9987f06 (diff) | |
download | vyos-cloud-init-d00b7dba8767618ae360f56bf64b7ab7a8c49d2e.tar.gz vyos-cloud-init-d00b7dba8767618ae360f56bf64b7ab7a8c49d2e.zip |
merge from 0.7.9 at 0.7.9
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 30 |
1 files changed, 10 insertions, 20 deletions
@@ -1,24 +1,12 @@ -# vi: ts=4 expandtab -# -# Distutils magic for ec2-init -# -# Copyright (C) 2009 Canonical Ltd. -# Copyright (C) 2012 Yahoo! Inc. -# -# Author: Soren Hansen <soren@canonical.com> -# Author: Joshua Harlow <harlowja@yahoo-inc.com> +# Copyright (C) 2009 Canonical Ltd. +# Copyright (C) 2012 Yahoo! Inc. # -# This program is free software: you can redistribute it and/or modify -# it under the terms of the GNU General Public License version 3, as -# published by the Free Software Foundation. +# Author: Soren Hansen <soren@canonical.com> +# Author: Joshua Harlow <harlowja@yahoo-inc.com> # -# This program is distributed in the hope that it will be useful, -# but WITHOUT ANY WARRANTY; without even the implied warranty of -# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the -# GNU General Public License for more details. -# -# You should have received a copy of the GNU General Public License -# along with this program. If not, see <http://www.gnu.org/licenses/>. +# This file is part of cloud-init. See LICENSE file for license information. + +# Distutils magic for ec2-init from glob import glob @@ -209,7 +197,7 @@ setuptools.setup( url='http://launchpad.net/cloud-init/', packages=setuptools.find_packages(exclude=['tests']), scripts=['tools/cloud-init-per'], - license='GPLv3', + license='Dual-licensed under GPLv3 or Apache 2.0', data_files=data_files, install_requires=requirements, cmdclass=cmdclass, @@ -219,3 +207,5 @@ setuptools.setup( ], } ) + +# vi: ts=4 expandtab |