summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 6ccd039d..4422dc83 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,7 +4,10 @@ CFLAGS=-O3 -fstack-protector-strong
CXXFLAGS=-O3 -fstack-protector-strong
%:
- dh $@
+ dh $@ --with systemd
override_dh_auto_build:
make ZT_USE_MINIUPNPC=1 -j 2
+
+override_dh_systemd_start:
+ dh_systemd_start --restart-after-upgrade