summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 5951990..b8959fb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -8,6 +8,9 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
SHELL := sh -e
+CFLAGS = $(shell dpkg-buildflags --get CFLAGS)
+CFLAGS+=-g3 -Wno-format-truncation
+export CFLAGS
%:
dh $@ --with autoreconf