summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:03 -0800
committerAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:03 -0800
commit3a33aaead277f7f6da162b2285b1659cc2c2b7fd (patch)
tree4e2cf91bb16deefdb48a013cb2a6b5381f50bd5b /debian/rules
parent7a6c522c3968712b05cf6d1dc473219ec6edf6a6 (diff)
downloadvyatta-cfg-3a33aaead277f7f6da162b2285b1659cc2c2b7fd.tar.gz
vyatta-cfg-3a33aaead277f7f6da162b2285b1659cc2c2b7fd.zip
add support for development build
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 95634d1..b3c442a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -88,7 +88,11 @@ binary-indep: build install
dh_compress
dh_fixperms
dh_installdeb
- dh_gencontrol
+ if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ dh_gencontrol -- -v999.dev; \
+ else \
+ dh_gencontrol; \
+ fi
dh_md5sums
dh_builddeb