summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
authorDaniil Baturin <daniil@baturin.org>2017-08-18 08:34:57 +0700
committerDaniil Baturin <daniil@baturin.org>2017-08-18 08:37:34 +0700
commite55d9affac8159b09b503fca4a364192a24eb52e (patch)
tree120c6d119a319c3534515808cf07f22a1803b85f /python/setup.py
parent1f811659c65e841bb589baaf1f85512242884752 (diff)
downloadvyatta-cfg-e55d9affac8159b09b503fca4a364192a24eb52e.tar.gz
vyatta-cfg-e55d9affac8159b09b503fca4a364192a24eb52e.zip
T353: remove the python library from vyatta-cfg.
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py20
1 files changed, 0 insertions, 20 deletions
diff --git a/python/setup.py b/python/setup.py
deleted file mode 100644
index 9181ce0..0000000
--- a/python/setup.py
+++ /dev/null
@@ -1,20 +0,0 @@
-import os
-from setuptools import setup
-
-setup(
- name = "vyos",
- version = "1.2.0",
- author = "VyOS maintainers and contributors",
- author_email = "maintainers@vyos.net",
- description = ("VyOS configuration libraries."),
- license = "MIT",
- keywords = "vyos",
- url = "http://vyos.io",
- packages=['vyos'],
- long_description="VyOS configuration libraries",
- classifiers=[
- "Development Status :: 3 - Alpha",
- "Topic :: Utilities",
- "License :: OSI Approved :: MIT License",
- ],
-)