summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 99f5da6..2d82760 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,6 +5,7 @@ completion_DATA = etc/bash_completion.d/vyatta-op
opdir = $(datadir)/vyatta-op/templates
bin_sudo_usersdir = $(bindir)/sudo-users
etc_shell_leveldir = $(sysconfdir)/shell/level
+share_perl5dir = $(datarootdir)/perl5/Vyatta/VRRP/
funcdir = $(datadir)/vyatta-op/functions
func_DATA = functions/tech-support
@@ -58,6 +59,10 @@ bin_sudo_users_SCRIPTS += scripts/vyatta-reboot.pl
bin_sudo_users_SCRIPTS += scripts/vyatta-op-dns-forwarding.pl
bin_sudo_users_SCRIPTS += scripts/vyatta-op-dynamic-dns.pl
bin_sudo_users_SCRIPTS += scripts/vyatta-clear-conntrack
+bin_sudo_users_SCRIPTS += scripts/vrrp/vyatta-clear-vrrp.pl
+bin_sudo_users_SCRIPTS += scripts/vrrp/vyatta-show-vrrp.pl
+
+share_perl5_DATA = lib/Vyatta/VRRP/OPMode.pm
all-local:
./gen-unpriv-commands.sh