summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c8fc0d..ab85087 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,8 +7,6 @@ bin_sudo_usersdir = $(bindir)/sudo-users
etc_shell_leveldir = $(sysconfdir)/shell/level
funcdir = $(datadir)/vyatta-op/functions
-func_DATA = functions/tech-support
-func_DATA += functions/tech-support-brief
interpdir = $(datadir)/vyatta-op/functions/interpreter
interp_DATA = functions/interpreter/vyatta-op-run
@@ -17,19 +15,14 @@ interp_DATA += functions/interpreter/vyatta-common
interp_DATA += functions/interpreter/vyatta-image-complete
-bin_SCRIPTS = scripts/vyatta-show-interfaces
-bin_SCRIPTS += scripts/vyatta-show-interfaces.pl
+bin_SCRIPTS = scripts/vyatta-show-interfaces.pl
bin_SCRIPTS += scripts/show-dhcp-leases.pl
bin_SCRIPTS += scripts/vyatta-boot-image.pl
bin_SCRIPTS += scripts/rename-image.pl
bin_SCRIPTS += scripts/show-image-storage.pl
-bin_SCRIPTS += scripts/tech-support-archive
bin_SCRIPTS += scripts/vyatta-op-cmd-wrapper
sbin_SCRIPTS = scripts/vyatta-image-tools.pl
-sbin_SCRIPTS += scripts/vyos-openvpn-remoteconfig.pl
-
-bin_sudo_users_SCRIPTS = scripts/vyatta-delete-log-file.sh
all-local:
./gen-unpriv-commands.sh