summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMichael Larson <slioch@eng-140.vyatta.com>2008-01-18 16:32:38 -0800
committerMichael Larson <slioch@eng-140.vyatta.com>2008-01-18 16:32:38 -0800
commit2e39e64f3806fc8abb44a39843e1a2df4aec6f15 (patch)
tree67b6156b68986171f8eb5d75e55e9234a74d74aa /Makefile.am
parentab67454a63206c7f21833d108b47e9fcdab64f45 (diff)
downloadvyatta-wanloadbalance-2e39e64f3806fc8abb44a39843e1a2df4aec6f15.tar.gz
vyatta-wanloadbalance-2e39e64f3806fc8abb44a39843e1a2df4aec6f15.zip
initial checkin of skeletal cli commands for wan load-balancing, plus other packaging changes.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a2012d3..9341432 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,5 @@
+cfgdir = $(datadir)/vyatta-cfg/templates
+
initddir = /etc/init.d
AM_CPPFLAGS = -I src -Wall -DDEBUG
@@ -19,3 +21,7 @@ sbin_PROGRAMS = src/wan_lb
cpiop = find . ! -regex '\(.*~\|.*\.bak\|.*\.swp\|.*\#.*\#\)' -print0 | \
cpio -0pd
+
+install-exec-hook:
+ mkdir -p $(DESTDIR)$(cfgdir)
+ cd templates; $(cpiop) $(DESTDIR)$(cfgdir)