summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
authorDaniel Baumann <daniel@debian.org>2007-10-29 11:55:19 +0100
committerDaniel Baumann <daniel@debian.org>2007-10-29 11:55:19 +0100
commit4f3f3c45b0b10375199723fce6447641324ffb15 (patch)
tree49eeb86d70b4c1f1f27d481d4e5e69ea47d721e5 /debian/changelog
parentc71e0d5517c7028060c8d50bb6b426b6ff1469ae (diff)
downloadvyos-live-build-4f3f3c45b0b10375199723fce6447641324ffb15.tar.gz
vyos-live-build-4f3f3c45b0b10375199723fce6447641324ffb15.zip
Releasing live-helper 1.0~a33-1.
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog19
1 files changed, 18 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 8fd06ece8..d9eed79ac 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,6 +1,23 @@
-live-helper (1.0~a33-1) UNRELEASED; urgency=medium
+live-helper (1.0~a33-1) unstable; urgency=medium
+ [ Daniel Baumann ]
* New upstream release.
+ * Preparing live-helper 1.0~a33-1.
+ * Adding cryptsetup.
+ * Removing ubuntu support.
+ * Removing mkisofs support.
+ * Setting default union filesystem to for etch to unionfs.
+
+ [ Alex Owen ]
+ * fix lh_chroot_sources to actually install *.deb from
+ config/chroot_sources
+
+ [ Jesse Hathaway ]
+ * add exposedroot option which exposes the root fs as ro
+
+ [ Maarten ter Huurne ]
+ * Remove ".img" from kernel image file name.
+ * Added feature to exclude paths from the root filesystem.
-- Daniel Baumann <daniel@debian> Mon, 22 Oct 2007 00:00:00 +0200