summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 8075097d7..1104a0bf5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -247,8 +247,11 @@ ifeq ($(DEB_BUILD_ARCH),amd64)
dh_auto_test
endif
-override_dh_missing:
+override_dh_missing-arch:
dh_missing --fail-missing
+override_dh_missing-indep:
+ dh_missing --list-missing
+
%:
dh $@ --parallel --with autoreconf,systemd