summaryrefslogtreecommitdiff
path: root/src/libcharon/plugins/eap_simaka_sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libcharon/plugins/eap_simaka_sql/Makefile.am')
-rw-r--r--src/libcharon/plugins/eap_simaka_sql/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/src/libcharon/plugins/eap_simaka_sql/Makefile.am b/src/libcharon/plugins/eap_simaka_sql/Makefile.am
index c83267e67..9a52bd8ab 100644
--- a/src/libcharon/plugins/eap_simaka_sql/Makefile.am
+++ b/src/libcharon/plugins/eap_simaka_sql/Makefile.am
@@ -1,8 +1,12 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/libstrongswan \
+ -I$(top_srcdir)/src/libhydra \
+ -I$(top_srcdir)/src/libcharon \
+ -I$(top_srcdir)/src/libsimaka \
+ -DIPSEC_CONFDIR=\"${sysconfdir}\"
-INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/libhydra \
- -I$(top_srcdir)/src/libcharon -I$(top_srcdir)/src/libsimaka
-
-AM_CFLAGS = -rdynamic -DIPSEC_CONFDIR=\"${sysconfdir}\"
+AM_CFLAGS = \
+ -rdynamic
if MONOLITHIC
noinst_LTLIBRARIES = libstrongswan-eap-simaka-sql.la