summaryrefslogtreecommitdiff
path: root/src/libhydra/plugins/attr_sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libhydra/plugins/attr_sql/Makefile.am')
-rw-r--r--src/libhydra/plugins/attr_sql/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/libhydra/plugins/attr_sql/Makefile.am b/src/libhydra/plugins/attr_sql/Makefile.am
index 7491debcd..4c369a2bd 100644
--- a/src/libhydra/plugins/attr_sql/Makefile.am
+++ b/src/libhydra/plugins/attr_sql/Makefile.am
@@ -1,9 +1,10 @@
-
-INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/libhydra
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/libstrongswan \
+ -I$(top_srcdir)/src/libhydra \
+ -DPLUGINS=\""${pool_plugins}\""
AM_CFLAGS = \
- -rdynamic \
- -DPLUGINS=\""${pool_plugins}\""
+ -rdynamic
if MONOLITHIC
noinst_LTLIBRARIES = libstrongswan-attr-sql.la