summaryrefslogtreecommitdiff
path: root/src/manager/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/manager/Makefile.am')
-rw-r--r--src/manager/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/manager/Makefile.am b/src/manager/Makefile.am
index e67335673..045c77896 100644
--- a/src/manager/Makefile.am
+++ b/src/manager/Makefile.am
@@ -17,7 +17,7 @@ INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/libfast ${xml_C
AM_CFLAGS = -rdynamic \
-DIPSECDIR=\"${ipsecdir}\" \
-DIPSEC_PIDDIR=\"${piddir}\" \
- -DPLUGINS=\""${libstrongswan_plugins}\""
+ -DPLUGINS=\""${manager_plugins}\""
# Don't forget to add templates to EXTRA_DIST !!! How to automate?
manager_templatesdir = ${managerdir}/templates