summaryrefslogtreecommitdiff
path: root/src/openac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/openac/Makefile.am')
-rw-r--r--src/openac/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/openac/Makefile.am b/src/openac/Makefile.am
index 0be040e87..78a466bd6 100644
--- a/src/openac/Makefile.am
+++ b/src/openac/Makefile.am
@@ -2,9 +2,10 @@ ipsec_PROGRAMS = openac
openac_SOURCES = openac.c
dist_man_MANS = openac.8
-INCLUDES = -I$(top_srcdir)/src/libstrongswan
-AM_CFLAGS = \
- -DIPSEC_CONFDIR=\"${sysconfdir}\" \
- -DPLUGINS=\""${openac_plugins}\""
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/libstrongswan \
+ -DIPSEC_CONFDIR=\"${sysconfdir}\" \
+ -DPLUGINS=\""${openac_plugins}\""
+
openac_LDADD = $(top_builddir)/src/libstrongswan/libstrongswan.la
openac.o : $(top_builddir)/config.status