summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 9 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index bb65f43..56db7a2 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,4 +12,12 @@ get-packaged-orig-source:
rm -rf orig_source
%:
- dh $@ --with python3,systemd --buildsystem=pybuild
+ dh $@ --with python3,systemd --buildsystem=pybuild
+
+
+override_dh_installinit:
+ dh_installinit --no-restart-on-upgrade --name walinuxagent
+
+override_dh_systemd_enable:
+ dh_systemd_enable --name walinuxagent waxlinuxagent.service
+