summaryrefslogtreecommitdiff
path: root/ipoe-util/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <xeb@mail.ru>2012-06-29 18:32:56 +0400
committerKozlov Dmitry <xeb@mail.ru>2012-06-29 18:32:56 +0400
commit7c245028fe4c54d61f2e0c67f709999af5fea40a (patch)
tree891bf2490c3d3ae12bdb12155c84353f3fa48947 /ipoe-util/CMakeLists.txt
parent734e96455c4da83a5011c53772ed5136f592c9a1 (diff)
downloadaccel-ppp-xebd-7c245028fe4c54d61f2e0c67f709999af5fea40a.tar.gz
accel-ppp-xebd-7c245028fe4c54d61f2e0c67f709999af5fea40a.zip
ipoe: implemented unclassified packet queue
ipoe: send unclassified packet info to userspace via netlink
Diffstat (limited to 'ipoe-util/CMakeLists.txt')
-rw-r--r--ipoe-util/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ipoe-util/CMakeLists.txt b/ipoe-util/CMakeLists.txt
index 4f2ad01..51a59d3 100644
--- a/ipoe-util/CMakeLists.txt
+++ b/ipoe-util/CMakeLists.txt
@@ -6,15 +6,17 @@ if (LIBNL2)
endif (LIBNL2)
ADD_EXECUTABLE(ipses-create ipses-create.c)
-
ADD_EXECUTABLE(ipses-delete ipses-delete.c)
+ADD_EXECUTABLE(ipses-add-net ipses-add-net.c)
if (LIBNL2)
TARGET_LINK_LIBRARIES(ipses-create nl nl-genl m)
TARGET_LINK_LIBRARIES(ipses-delete nl nl-genl m)
+ TARGET_LINK_LIBRARIES(ipses-add-net nl nl-genl m)
else (LIBNL2)
TARGET_LINK_LIBRARIES(ipses-create nl)
TARGET_LINK_LIBRARIES(ipses-delete nl)
+ TARGET_LINK_LIBRARIES(ipses-add-net nl)
endif (LIBNL2)