summaryrefslogtreecommitdiff
path: root/ipoe-util/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ipoe-util/CMakeLists.txt')
-rw-r--r--ipoe-util/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ipoe-util/CMakeLists.txt b/ipoe-util/CMakeLists.txt
index 4f2ad01..51a59d3 100644
--- a/ipoe-util/CMakeLists.txt
+++ b/ipoe-util/CMakeLists.txt
@@ -6,15 +6,17 @@ if (LIBNL2)
endif (LIBNL2)
ADD_EXECUTABLE(ipses-create ipses-create.c)
-
ADD_EXECUTABLE(ipses-delete ipses-delete.c)
+ADD_EXECUTABLE(ipses-add-net ipses-add-net.c)
if (LIBNL2)
TARGET_LINK_LIBRARIES(ipses-create nl nl-genl m)
TARGET_LINK_LIBRARIES(ipses-delete nl nl-genl m)
+ TARGET_LINK_LIBRARIES(ipses-add-net nl nl-genl m)
else (LIBNL2)
TARGET_LINK_LIBRARIES(ipses-create nl)
TARGET_LINK_LIBRARIES(ipses-delete nl)
+ TARGET_LINK_LIBRARIES(ipses-add-net nl)
endif (LIBNL2)